1

Closed

"Advertise" action not available after Re-installing OEMDeployment.msi

description

Hello, I met the problem about "Advertise" has been missed on Task Sequence after re-install OEMDeployment.msi
 
Steps to Recreate:
  1. Install the OEMDeployment.msi to the SCCM Server.
  2. Create a task sequence normally, there is Advertise item as right-click the task sequence.
  3. Uninstall the OEMDeployment.msi from the SCCM server.
  4. Re-install the OEMDeployment.msi on the SCCM server again。
  5. Right-click the task sequence that created by step2, "Advertise" has been missed.
Closed Mar 16, 2010 at 8:48 PM by rhearn

comments

rhearn wrote Dec 8, 2009 at 12:29 AM

Enabling or disabling this action menu item is not a function of the integration framework. Either there is a bug in the code ConfigMgr code or something about the task sequence is causing an error that ConfigMgr is interpreting as a reason not to enable advertising the task sequence.

In order to debug this issue, I need full logs from ConfigMgr and the installer.

sumanthbr wrote Dec 17, 2009 at 5:19 AM

One reason may be the boot image for that task sequence is removed. Please check the properties of the boot image under advanced check whether there is a boot image associated for this task sequence.

aeolus008 wrote Jan 11, 2010 at 5:26 AM

The boot image is not removed after reinstall.

rhearn wrote Mar 16, 2010 at 8:46 PM

Boot images are not removed on uninstall because it may cause serious customer dissatisfaction when any task sequences linked to that boot image are now broken.

wrote Mar 16, 2010 at 8:48 PM

wrote Feb 13, 2013 at 11:45 PM

wrote May 16, 2013 at 6:21 AM